SquirrelMail  
Donations
News
About
Support
Screen shots
Download
Plugins
Documentation
Sponsors
Bounties













Security Notice
Phishing campain
Version 1.4.15
Security Upgrade

Error:

Unbalanced '<'
Missing required argument to SELECT
502 unimplemented (#5.5.1)

Solution:

If you use Red Hat and you get either of these problems, or if your mail server complains about improper mail headers (ie Courier IMAP), you probably are using the php-4.0.4pl1-3 package. Download a newer PHP package from a Red Hat update mirror. Also, the packages from Red Hat 7.1 should work.

The 502 unimplemented error is actually reported from qmail via SMTP. Same problem -- PHP is giving corrupt data to SquirrelMail, who then passes it on to the SMTP server.

Or you can compile from source. Download it from http://www.php.net/downloads.php and follow the instructions.

If you are not running the Red Hat PHP RPM, then you might be running KDE's Konqueror web browser. There seems to be some sort of issue between Konqueror and PHP. There's no known fix yet, but there is a temporary workaround in the SquirrelMail code to try to alleviate this problem.

© 1999-2010 by The SquirrelMail Project Team