SquirrelMail  
Donations
News
About
Support
Screen shots
Download
Plugins
Documentation
Sponsors
Bounties













Security Notice
Phishing campain
Version 1.4.15
Security Upgrade

Security

Multiple XSS vulnerabilities

Date:
2004-05-01
Description:
Multiple cross-site scripting (XSS) vulnerabilities have been discovered, including the mailbox parameter in compose.php and via the Content-Type mail header.
Affected Versions:
<= 1.4.2
Register Globals:
Register_globals does not have to be on for this issue.
CVE ID(s):
CVE-2004-0519
CVE-2004-0520
Patch:
n/a
Credits:
This page last updated:
2006-07-09 15:54:16
© 1999-2010 by The SquirrelMail Project Team